GeoGebra

Premiers pas avec GeoGebra

Jump to: navigation, search

1) Les menus

Les menus sont situés tout en haut de la fenêtre de GeoGebra

image22cs.png


Ils permettent, comme tout logiciel :

• d'ouvrir, de sauvegarder, d'imprimer, etc... (menu Fichier)

et d'effectuer des réglages généraux

• Choisir le nombre de chiffres après la virgule des nombres (Options > Arrondi)

• Choisir le style des points : ronds, croix, etc...(Options > Style Point)

• Créer uniquement des points à coordonnées entières (Options > Capture d'un point > Activée(Grille))


2) Le graphique

C'est un rectangle (appelé aussi : fenêtre de travail) où se dessineront les figures.

On peut modifier sa largeur en tirant la poignée

201008051558.png

En faisant clic droit n'importe où dans le graphique, on peut :

faire apparaître le repère ou faire apparaître la grille

image4ao.png


En cliquant sur ce bouton image3c.png on peut déplacer le graphique avec la souris image2da.png


On peut zoomer (et dézoomer) avec la molette de la souris


3) Les outils (ou les modes)

Voici la barre d'outils de GeoGebra

image10vh.png

Les outils sont rangés par catégorie

En cliquant sur la flèche, en bas à droite de chaque icône, on a accès aux autres outils de la catégorie

image11i.png

Quand on sélectionne un outil, une aide (à droite) nous indique sur quels objets il faut cliquer pour créer le nouvel objet image12p.png

(ici, il faut cliquer sur 2 points, pour que la droite passant par ces deux points soit créée)


4) La fenêtre Propriétés

En faisant clic droit sur un objet, on peut le modifier

(l'afficher ou pas, afficher son étiquette (son nom) ou pas, le renommer, etc...)

image13h.png

On a accès également aux propriétés de l'objet : Cela ouvre une fenêtre avec tous les attributs (qu'on peut modifier) de l'objet (nom, style, couleur, etc...) image14ut.png

Exercices : Premières figures...

Ces figures sont à réaliser sur une feuille blanche (cacher les axes et la grille...)

• Construire un triangle quelconque TRI, puis le point M intersection de ses 3 médiatrices (il y a un outil pour les intersections d'objets...) Tracer ensuite le cercle de centre M passant T Créer l'angle ITR Modifier le triangle en déplaçant ses sommets (avec l'outil Déplacer) pour que le triangle TRI soit rectangle en T

• Construire une droite d, un triangle équilatéral (il y a un outil Polygone régulier) et l'image de ce triangle par la symétrie d'axe d Déplacer la droite pour obtenir une étoile à six branches...

• Construire un rectangle (non carré...) RECT Déplacer tous ses sommets dans tous les sens... RECT doit rester un rectangle...


5) Les objets

Faire clic droit sur un objet

Sélectionner Propriétés (tout en bas)

Observer l'onglet Basique

On s'aperçoit qu'un objet est défini par 2 choses :
• Son nom
• Sa valeur ou sa définition

Exemples :

Un point libre

• Nom : A

• Valeur : Ses coordonnées


Une droite

• Nom : d

• Définition : La droite qui passe par les points B et C


Un point dépendant

• Nom : A'

• Définition : L'image de A par la symétrie d'axe d


image1cz.png image7e.png image3yu.png

GeoGebra utilise la virgule pour séparer les nombres ou les noms d'objets dans les valeurs ou les définitions
Attention pour les coordonnées... car en Mathématiques, on utilise le point-virgule pour séparer abscisse et ordonnée...


6) La fenêtre Algèbre

Dans la fenêtre Algèbre, on peut voir les objets créés

Il y a 3 façons de voir : Valeur, Définition et Commande (le réglage se fait dans le menu Options > Algèbre)

image9g.png

Essayer pour voir...

image21uq.png image19q.png image20.png


7) Le champ de saisie

==> On crée des objets à la souris, en utilisant les outils,
mais on peut aussi créer des objets en utilisant le champ de saisie

Voici le champ de saisie.

image15si.png

C'est un rectangle, dans lequel on peut écrire pour créer des objets. On l'active en cliquant dans le rectangle

Pour créer un objet dans la saisie, on écrit au clavier
• Son nom
• Sa valeur (ou sa définition)
• On sépare le nom de la valeur (ou de la définition) avec =
Exception à la règle
Quand on définit une conique (droite, cercle, ellipse, parabole ou hyperbole) par son équation
Le séparateur est : (car le = est utilisé dans l'équation)... 

Exemples :

A=(-2,3)

d=Droite[B,C]

A'=Symétrie[A,d]

d: y = 2x + 3

Droite et Symétrie sont des commandes La liste des commandes est dans le menu à droite du champ de saisie image16.png


Exercice

Refaire les 3 figures (faites avec les outils), en créant tous les objets avec la saisie"

(observer dans les 3 figures précédentes que dans la fenêtre Propriétés des objets créés, les définitions sont les commandes à écrire pour créer l'objet avec la saisie...)


==> On ne peut pas créer tous les objets avec les outils !
Il est souvent nécessaire d'utiliser la saisie...

Essayer ces exemples...

• Pour créer le point P de coordonnées 3/7 et 2,125, difficile avec les outils !

Ecrire dans la saisie :

P=(3/7,2.125)


• Pour créer le périmètre du triangle ABC,

image17l.png

Ecrire dans la saisie :

périmètre=a+b+c


• Pour créer la représentation graphique de la fonction affine f définie par f(x)=2x+3

Ecrire dans la saisie

f(x)=2*x+3

(et faire apparaître le repère et la grille...)

Ici, il y a une exception à la règle écrite en gras au début du paragraphe, car il faudrait écrire : f=2*x+3 ce qui ne s'écrit pas en Mathématiques... d'où l'exception !